Quality Testing

Quality is delighting customers

which browser of Mozilla firefox is compatible with selenium IDE

Please tell me the correct version of mozilla firefox browser which is compatible with selenium IDE as iam unable to install in new versions

Views: 357

Reply to This

Replies to This Discussion

Use firefox 8 version

You can use any firefox version >6. 

supports up to 11 I am not sure with ff 12 version.

Use Firefox up to 6 to 10,but in FF 11 and 12 its through some error when you execute test case.  

Latest Version of Selenium IDE is compatible with FF 13.0

RSS

TTWT Magazine


Advertisement

Advertisement

Advertisement

Advertisement

© 2020   Created by Quality Testing.   Powered by

Badges  |  Report an Issue  |  Terms of Service