Quality Testing

Quality is delighting customers

I am not able to record the web application, when i start recording, no scritping and object showing in expert/keyword view, but working fine for desktop application.

Can anybody help me.....

Thanks in ADVANCE.............

 

Views: 92

Reply to This

Replies to This Discussion

Hi Rahul,

Can you check the Add-ins list to check whether Web is added or not?
Hi friend you can just open a new test and then try recording a dialog box will appear asking for windows or web application. Choose web application and go ahead. I too faced the same problem..
Hi babu
i have checked all by default add-in, any other reason.....
Hi Rahul,

If web add-in is added, then the tool has to record the script. Other than this, i didn't find any other problem.
Dear Rahul,

I think in your QTP Recording setting windows application configuration is not proper...
Please check the following things,
1->Automation->Record and Run Setting
2->In Opened Record and Run Setting Dialog, Select Windows Application.
3->I believe record in specified windows application option is selected.. if so select record in all opened application.

Note:
If you not clear call me on +91-9594348279

Regards..
Saravanan J
------------------------------
Do right and fear no man
-------------------------------
Hai,,May i know ,what is the version of QTP ,you are using?.
Please call me for more details +91-9916648121
Arun
Dear,

You can solve your problem by uncheck "Enable Protected Mode", you can find it at Tools --> Internet Options then Security Tab

Hope it will solve your problem.

Regards

RSS

TTWT Magazine


Advertisement

Advertisement

Advertisement

Advertisement

© 2020   Created by Quality Testing.   Powered by

Badges  |  Report an Issue  |  Terms of Service