Quality Testing

Quality is delighting customers



I'm using qtp 9.2. i had a few scripts written which were working absolutely fine. But now when i run it it gives me General Run Error just at the 1st line of the script. All the Objects are present in the Object Repository and i'm able to highlight them as well. Record and Run settings are set to default.

  Then i just tried recording and running the recorded script.Same run error

Please help.

Views: 101

Reply to This

Replies to This Discussion

Dear sarita,

Will you please check what it showing when you click on Details button..?
I believe that this is related to object identification Error...
so please kindly check your object repository Agent Name Object Description.
Try removing all temp files..

Start--> Run--> %temp%--> Delete all files in this folder.

Restart the system and also the QTP and run the script back. It should work,else come back with the issue details by clicking on the details button.


TTWT Magazine





© 2020   Created by Quality Testing.   Powered by

Badges  |  Report an Issue  |  Terms of Service